Mise à jour de sécurité pour Flash

30 juillet 2007

Une faille de sécurité relativement importante a été détectée dans la version 9 de flash (version 9.45 et précédente). Cette faille peut par exemple permettre l’intrusion dans votre système à travers la lecture d’un fichier .swf depuis un site web.
Je conseille vivement à ceux qui comme moi utilisent le script de Kilz pour avoir Flash en 64bit de mettre à jour leur version de flash. Pour ce faire il suffit de relancer le script qui téléchargera la nouvelle version de Flash, dans laquelle la faille est corrigée bien-sûr.

Si vous utilisez le paquet flashplugin-nonfree des dépôts Ubuntu (en 32bit) vous devriez avoir la version corrigée.

Publicités

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s

%d blogueurs aiment cette page :